Reise Guru - Thailand Foren-Übersicht
RegistrierenSuchenFAQMitgliederlisteBenutzergruppenLogin
Intro   Portal   Index  KalenderKalender 

Magnet und Spulenenergie dritter Teil
Gehe zu Seite 1, 2, 3, 4  Weiter
 
Neue Antwort erstellen    Reise Guru - Thailand Foren-Übersicht » Erfinder, Tüftler, Bastler Vorheriges Thema anzeigen
Nächstes Thema anzeigen

Magnet und Spulenenergie dritter Teil
Autor Nachricht
Jack



Anmeldungsdatum: 11.05.2008
Beiträge: 10550
Geschlecht: Geschlecht:männlich

Wohnort: Umgebung Buriram

Nickpage
Offline

Beitrag Magnet und Spulenenergie dritter Teil Antworten mit Zitat
back to the roots.

Leider brachte das letzte Rad nicht den gewünschten Erfolg, es fehlen noch etwa 10mW (1/100W).
Zusammenfassend aus  Magnet und Spulenenergie erster Teil
sowie aus Magnet und Spulenenergie zweiter Teil                                 
kam die Erkenntnis, dass ein Mittelweg eventuell besser sein könnte.
So begann ein erneuter Hirnmarathon.

Auch in diesem Thema wieder (zu) viele Bilder um bei Wunsch einen Nachbau so einfach wie möglich zu machen.

--------------

Was sich aus den vorherigen Modellen heraus kristallisiert:
Das neue und zugleich alte System benötigt zusätzlich zur Ansteuerspule mehrere "Generatorspulen".

Wichtige Parameter des neuen Systems:
wie üblich kleine Leistungsaufnahme
Ansteuerspule mit niedriger Induktionsspannung
grösstmöglicher EMP
Spulen mit hohen Induktionsspannungen, die in gewissen Zeiten zugeschaltet werden
kleine Ansteuerzeiten, was hohe Drehzahlen bedingt

Stimmt mich etwas nachdenklich:
- Drehzahlen mit 2000 - 3000rpm sind mit grossem Rad ohne Umbau nicht gegeben.
- Die Ansteuerspule soll so wenig Windungen wie möglich haben, ansonsten die störende Induktion das Rad bremst.
- Dabei soll der Widerstand nicht zu klein und der EMP so gross wie möglich sein.
- Die Zusatzspulen müssen so angeordnet sein, dass sich die Anziehungskräfte des Kerns zu den Magneten grossteils aufheben.

Nun denn, beginnen wir mit dem neuen Aufbau.
Das Rad ist aus einem alten entstanden.


20 5 x 13mm Magnete ergeben einen Magnetabstand von zirka 30mm.


Der Radboden ist 2mm dick und die Radhöhe 15mm, der Durchmesser 178mm.
So wenig Gewicht wie es noch zu verantworten ist.


Rad auf der Bodenplatte montiert.



Die Bodenplatte ist so gemacht damit die Spulen sowie die elektronische Steuerung Platz haben und dass sie sich nicht zu sehr verbiegen kann.

Für die Spulenmontage wurde das Rad resp. die Lagerung mehr als 10mm über der Bodenplatte montiert.


Fortsetzung folgt(?)

_________________
so manch Problem ist des Tüftlers geistige Nahrung

Zuletzt bearbeitet von Jack am 09.05.2017 11:31, insgesamt 4-mal bearbeitet
15.04.2016 20:04 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Jack



Anmeldungsdatum: 11.05.2008
Beiträge: 10550
Geschlecht: Geschlecht:männlich

Wohnort: Umgebung Buriram

Nickpage
Offline

Beitrag einfacher Motor Antworten mit Zitat
ein wenig spielen hält jung oder/und bereitet Freude.
Das Rad, eine der alten Spulen, 1 Sensor, ein P-Channel Mosfet, 1 Widerstand, 1 Diode, 1 12V Batterie und etwas Verdrahtung und das Rad drehte sich bei 300mA Stromaufnahme mit 1400rpm, bei 90mA mit 1000rpm.
Wobei nur jeder zweite Magnet angesteuert wurde die Steuerzeiten nicht angepasst wurden.


Die vielen Drähte und Buchsen sind ein Überbleibsel für Tests mit der grosse Hybrid-Spule.

Eine "Generatorspule" lieferte über 50VAC.


Die Hoffnung auf etwas mehr Erfolg als mit dem grossen Rad steigt.
Zu meinem Bedauern muss die elektronische Steuerung vom grossen Rad abgeändert und hier anwendet werden.
Somit wird das Rad, dass sich nun schon seit 3 Wochen mit weniger als 15mW dreht, stehen bleiben     

_________________
so manch Problem ist des Tüftlers geistige Nahrung
17.04.2016 00:38 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Jack



Anmeldungsdatum: 11.05.2008
Beiträge: 10550
Geschlecht: Geschlecht:männlich

Wohnort: Umgebung Buriram

Nickpage
Offline

Beitrag ein wenig genauer Antworten mit Zitat
um die besten Werte zu ermitteln, wurde der Sensor etwas genauer justiert.
So wird angesteuert (nur jeder zweite Magnet aktiv):


D1X ist im Mosfet integriert.

Die Werte: 5Ω, 220mA, 1300rpm sowie 10Ω. 110mA, 1100rpm
Der Widerstand betrifft in etwa den Kupferwiderstand der Spule, mA ist der Strom, der in die Spule fliesst und ist Frequenz abhängig (ωL) , rpm ist die Rotationsdrehzahl pro Minute.

Wird die Schutzdiode D1Y entfernt und der EMP somit NICHT gegen Null kurzgeschlossen, dann sinkt die Stromaufnahme auf 80mA resp. auf 40mA (es fehlt die Drehzahlmessung).

Das ist genau das, was ich wissen wollte.
Rein theoretisch ist dieser Stromunterschied die zurück gegebene Leistung sowie ein Anteil der Induktionsspannung der Spule.
Theorie und Praxis unterscheiden sich aber meistens  
Doch die Hoffnung auf Erfolg ist wieder ein Stück gewachsen.
Zur Zeit habe ich Probleme, die Sensoren auf beide Magnetpole ausgerichtet zu bauen, die Hände zittern zu stark  

_________________
so manch Problem ist des Tüftlers geistige Nahrung
17.04.2016 12:24 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Jack



Anmeldungsdatum: 11.05.2008
Beiträge: 10550
Geschlecht: Geschlecht:männlich

Wohnort: Umgebung Buriram

Nickpage
Offline

Beitrag Spule, veränderte Magnetanordnung und viele Tests Antworten mit Zitat
ein paar Baht für neue Kabel sowie Steckerleisten reuten nicht.


Neuer Aubau der Sensoren war nötig.
Die erste Idee erwies sich als ungeeignet.


Andere Idee (der Stecker dient als Halterung).


Nun noch auf die Plattform kleben.
Dabei ist es wichtig, dass die Sensoren nicht heiss werden, ansonsten sie nur noch als Müll zu gebrauchen sind.


Anschliessen und testen.
Zuerst mal wurden alle noch vorhandenen und geeigneten Spulen testen.
  

Sorgenfalten erschienen auf meiner Stirn.
Der EMP war nicht so gross wie gehofft.
Nun wurden alle Magnete mit derselben Polung eingesetzt, die Elektronik erneut angepasst und die Tests wiederholt.


Besser als vorher, aber noch immer nicht zufriedenstellend.
Die Aktiv/Pause Zeiten sind zu unterschiedlich.

_________________
so manch Problem ist des Tüftlers geistige Nahrung
25.04.2016 01:21 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Jack



Anmeldungsdatum: 11.05.2008
Beiträge: 10550
Geschlecht: Geschlecht:männlich

Wohnort: Umgebung Buriram

Nickpage
Offline

Beitrag Anpassungen Antworten mit Zitat
nur mal so:
Folgende Spule braucht bei 6V im statischen Bereich (still stehend) über 30 mal mehr als im pulsierenden Betrieb.




Damit Messungen mit der grossen Spule möglich sind, musste das Rad sowie die Sensoren 2cm höher gestellt werden.


Immer noch zu tief, aber genug für grobe Aussagen.


Bei den letzten Messungen legte die elektronische Schaltung ein unlogisches Verhalten an den Tag.
Die Fehlersuche ergab, dass sich ein kleiner Teil (kleiner als 1mm) eines Magneten ablöste und zwischen den Steckerpins der Sensoren liegen blieb.
Dadurch lag UN immer wieder an UP, was dazu führte, dass die Sensoren ihre Zeiten nicht genau wiedergaben.
Kleine Ursachen, ungeahnte Wirkung.

Wegen der Fliehkraft veränderte ein Magnet seine Position, er wurde etwas nach aussen geschoben.
Durch Zufall wurde die Gefahr erkannt und gebannt.
Zuerst mal erhielten alle Magnete einen zusätzlichen Tropfen des Schnellklebers.
Zusätzlich besitzt der "Sensorbock" an seiner Seite ein Stück Plexiglas, das die Sensoren vor den Magneten schützen soll.


Das Rad darf sich nur im Gegenuhrzeigersinn (CCW) drehen, ansonsten beide Mosfet miteinander durchschalten.
Hitze entsteht, Mosfets verabschieden sich, Finger werden verfärbt  
Darum braucht nur eine Seite der Sensoren geschützt werden.

Ein Video mit den verschiedenen Messergebnissen ist in Bearbeitung und wird eventuell hochgeladen.
Wenn, wird es wird noch eine ganze Weile dauern, bis es zu sehen ist.
Bitte um Geduld.

_________________
so manch Problem ist des Tüftlers geistige Nahrung
29.04.2016 01:45 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Jack



Anmeldungsdatum: 11.05.2008
Beiträge: 10550
Geschlecht: Geschlecht:männlich

Wohnort: Umgebung Buriram

Nickpage
Offline

Beitrag Messungen und erneute Anpassungen Antworten mit Zitat
nachfolgend noch die Werte der Spule, die im statischen Betrieb über 750mA aufnimmt.
Die bekannte und oft gebrauchte "Handhold" Messung  


In etwa 50 mal weniger als bei Stillstand.


Mit etwas genauerer Einstellung lagen sie sogar bei 13mA.
Man darf jedoch nicht vergessen, dass die Ansteuerung immer nur 6V durchsteuert und vor dem nächsten Puls jeweils eine Pause (50/50) einlegt.


Messungen mit der hochohmigen Spule.


Die Fernbedienung ist für den Ventilator, der die herrschenden 42°C etwas angenehmer werden lässt  

Die Werte.


Wieder ist die Leistungsaufnahme sehr gering.
Laut Oszi liegt die Spitzenspannung unter 15V.
Zwei 6V Batterien mit jeweils durchschnittlich 0.7mA Stromaufnahme ergeben in etwa die altbekannten 10mW

Damit das Rad schneller rotieren kann, muss es leichter gebaut sein.
Der Ring wurde um 3mm abgeschliffen, der Boden durch Löcher leichter gemacht.
Noch fehlen Vergleichsmessungen.


Der "Sensorbock" wurde so bearbeitet, dass mit dem kleineren Rad auch getestet werden kann.
Leider enthält es 15 Magnete, also nicht geeignet um mit abwechselnden Polen zu arbeiten.

_________________
so manch Problem ist des Tüftlers geistige Nahrung

Zuletzt bearbeitet von Jack am 09.06.2016 00:16, insgesamt einmal bearbeitet
30.04.2016 00:35 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Jack



Anmeldungsdatum: 11.05.2008
Beiträge: 10550
Geschlecht: Geschlecht:männlich

Wohnort: Umgebung Buriram

Nickpage
Offline

Beitrag nicht alles so wie gehofft Antworten mit Zitat
das kleine Rad brachte nicht die erhofften Ergebnisse.
Nach einem Kurzschluss und rauchenden Drähten kam erneut das grössere mit abwechselnden Polen zum Einsatz.
Nun wurde eine Spule für Induktionsspannung eingesetzt.


Messungen mit verschiedenen Ansteuerspulen zeigte immer den gleichen Effekt.
Die induzierte Spannung (grün) bremste das Rad um den Anteil der entnommenen Leistung.


Schlussendlich war die Stromaufnahme dieselbe.
Da die induzierte Spannung positiv war, wurde die positive Einspeisung entfernt.
Anfang kam noch Hoffnung aus, die sich jedoch schnell verflüchtigte.
Die Stromaufnahme im negativen Bereich steigerte sich um das doppelte.
Im positiven Bereich 10mA induziert, im negativen 10mA mehr.
Ergebnis: Kein Gewinn sondern zusätzliche kleine Verluste  

_________________
so manch Problem ist des Tüftlers geistige Nahrung
05.05.2016 16:09 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Jack



Anmeldungsdatum: 11.05.2008
Beiträge: 10550
Geschlecht: Geschlecht:männlich

Wohnort: Umgebung Buriram

Nickpage
Offline

Beitrag zwei Spulen im Einsatz Antworten mit Zitat
nächster Test: zwei relativ hochohmige Ansteuerspulen in Serie.


Die Spulen wurden so eingesetzt, dass beide vom Signal her gesehen dieselbe Induktion einspeisten.


120rpm.
Das gewohnte Bild unterscheidet sich nur minimal von dem einer Spule als Antrieb.
Die Spannung der 6V Batterien in Serie lag bei 13V.


Nach einem mehrstündigen Testlauf dann die Messungen der Stromaufnahme.


Ein wenig besser als mit einer Spule.
Weniger als 7mW  
Wenn es so weitergeht beträgt die Stromaufnahme in 10 Jahren Null  

Was noch zu erwähnen ist: die Spule mit 12mm Kern hat trotz mehr Induktion schlechtere Ergebnisse.
Das liegt eventuell daran, dass  der Kern zu lange umgepolt wird (Kern über Magnet = Umpolung)

_________________
so manch Problem ist des Tüftlers geistige Nahrung
05.05.2016 16:24 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Jack



Anmeldungsdatum: 11.05.2008
Beiträge: 10550
Geschlecht: Geschlecht:männlich

Wohnort: Umgebung Buriram

Nickpage
Offline

Beitrag noch ein ganz klein wenig mehr Antworten mit Zitat
Zwischenmessungen mit anderen Spulen ergaben keine Verbesserung.
Nach mehreren Stunden Messungen, Spulen anleimen, wieder lösen, austauschen usw. wurden wie davor die besten zwei eingesetzt und abgeglichen.
Nach einigen Minuten Laufzeit wurde die "Feinabgleichung" gemacht (0.6 und 0.5).
Einigen Stunden danach wurden Werte angezeigt, die den früheren noch ein ganz klein wenig voraus waren.

Nach 3 Stunden.


Nach 8 Stunden (22:25 Uhr).


Vielleicht sind die Instrumente nach einiger Zeit ungenauer, wer weiss.
Langsam aber sicher sollte mal über eine einzelne neue Spule und über Magnetlager nachgedacht werden  

_________________
so manch Problem ist des Tüftlers geistige Nahrung
06.05.2016 23:49 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Jack



Anmeldungsdatum: 11.05.2008
Beiträge: 10550
Geschlecht: Geschlecht:männlich

Wohnort: Umgebung Buriram

Nickpage
Offline

Beitrag eingependelt Antworten mit Zitat
am Morgen zeigten die Messgeräte wieder 0,5mA.
Skeptisch geworden stellte sich die Frage, ob die Werte auch stimmen; wie gross sind die Messfehler (Toleranz)?
Das alte aber gute Messgerät hat Probleme mit dem LCD Display. die Wärme macht zu schaffen.
Dunkel und kaum lesbar.
Dafür hat das DVM Ampèremessungen.
Und siehe da, die Werte stimmen.
0.53mA


Das Signal am Oszi.


Die Induktionsspannung unterstützt die Ansteuerung, der EMP nur wenig.

Genug für eine Weile (???)

_________________
so manch Problem ist des Tüftlers geistige Nahrung
08.05.2016 00:22 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Beiträge der letzten Zeit anzeigen:    

Neue Antwort erstellen    Reise Guru - Thailand Foren-Übersicht » Erfinder, Tüftler, Bastler Alle Zeiten sind GMT + 7 Stunden
Gehe zu Seite 1, 2, 3, 4  Weiter
Seite 1 von 4

 
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen

Ähnliche Beiträge
Thema Autor Forum Antworten Verfasst am
Keine neuen Beiträge out für das Magnet-Motor-Forum Jack allgemeine Diskussionen, Texte, Bilder, Videos 6 21.11.2017 00:37 Letzten Beitrag anzeigen
Keine neuen Beiträge Magnet und Spulenenergie vierter Teil Jack Erfinder, Tüftler, Bastler 290 09.06.2017 22:07 Letzten Beitrag anzeigen
Keine neuen Beiträge Magnet und Spulenenergie erster Teil Jack Erfinder, Tüftler, Bastler 296 13.02.2017 00:04 Letzten Beitrag anzeigen
Keine neuen Beiträge abgetrennt aus "Magnet und Spulenenergie... Jack Erfinder, Tüftler, Bastler 69 23.10.2016 19:50 Letzten Beitrag anzeigen
Keine neuen Beiträge Magnet und Spulenenergie zweiter Teil Jack Erfinder, Tüftler, Bastler 63 15.10.2015 20:41 Letzten Beitrag anzeigen
Keine neuen Beiträge Der Schuhlöffel Magnet-Motor ( oder nur Rotor... Jo-EL Erfinder, Tüftler, Bastler 6 05.04.2014 05:35 Letzten Beitrag anzeigen
Keine neuen Beiträge Drei Tage NO-Isaan - Teil II: Nam Tok Chet Si... gerhardveer fehlende Bilder 6 30.10.2012 21:16 Letzten Beitrag anzeigen


Reise Guru - Thailand letztes Thema RSS feed 

Powered by phpBB © 2001, 2005 phpBB Group
Design by Vjacheslav Trushkin / Easy Tutorials (phpBB Tutorials).
Deutsche Übersetzung von phpBB.de

Das Kostenlose Forum powered by Gooof.de, dein eigenes Forum unter phpBB6.de!    web tracker
Forum-Tools: Impressum - Sitemap - Archiv - Portal - Smilie Album