Reise Guru - Thailand Foren-Übersicht
RegistrierenSuchenFAQMitgliederlisteBenutzergruppenLogin
Intro   Portal   Index  KalenderKalender 

3D Drucker
Gehe zu Seite : 1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Weiter
 
Neue Antwort erstellen    Reise Guru - Thailand Foren-Übersicht » Erfinder, Tüftler, Bastler Vorheriges Thema anzeigen
Nächstes Thema anzeigen

3D Drucker
Autor Nachricht
P_M



Anmeldungsdatum: 28.04.2016
Beiträge: 159
Geschlecht: Geschlecht:männlich

Wohnort: Pfalz

Offline

Beitrag 3D Drucker Antworten mit Zitat
Hi,
habe vor 7 Tagen meinen "ersten" 3D Drucker bekommen.
Bin somit absoluter Laie auf dem Gebiet, klar habe ich im Vorfeld einiges darüber gelesen,
vieles lernt man aber erst wenn man selbst 3D Drucke erstellt.
Evtl. hilft dieser Text anderen, die sich auch an 3D Druck versuchen wollen.

Nur mit einem 3D Drucker kann man nichts anfangen, als erstes muss ein Volumenmodell mit z.B.
einem Cad Programm erstellt werden und dieses Programm muss eine STL Datei ausgeben können.
Dann braucht man noch ein Programm wie z.B. Cura, das diese STL Datei verarbeiten kann und
den für den 3D Drucker benötigten Gcode erzeugen kann.


Gekauft habe ich mir folgenden 3D Drucker, siehe Bild:



Klar wäre ein Bausatz sehr viel günstiger gewesen, da kann aber auch viel schief gehen und das
wollte ich vermeiden. Zudem wollte ich sofort loslegen, was in meinem Fall schon nach ca. 30 Min.
geschah. Der 3D Drucker ist nun seit 7 Tagen täglich 8-14 Stunden am drucken, habe seither ca.
1,5kg Filament verdruckt. Zuerst hatte ich fast 1kg PLA verdruckt, die Drucke an sich waren
meistens ok, es gab aber auch einige Probleme. Öfters gab es Probleme mit dem 1 Layer (Boden),
wenn man zu schnell druckt verbinden sich die einzelnen Fäden nicht, zudem stellt sich das
Material auf und der Extruder stößt an und rattert.
Zudem ist PLA sehr spröde, in Bohrungen sind bei mir oft viele Fäden, nacharbeiten ist
schwierig.
Genau das gleiche beim Infill, druckt man zu schnell stellt sich das Material auf und es rattert.
Die Druckzeit ist extrem lang und da versucht man natürlich Diese zu verkürzen.

Folgende Möglichkeiten gibt es:
Layerhöhe größer wählen, gibt dann aber Probleme mit der Haftung und die Genauigkeit nimmt ab.
Infill reduzieren, man braucht somit weniger Material, ist dann aber nicht so stabil und büßt
zusätzlich Qualität ein (die Oberfläche sieht sch.... aus).
Druck Geschwindigkeit erhöhen, dann fließt aber zu wenig Material, die Bahnen sind zu dünn,
die Haftung fehlt, und wie in meinem Fall mit PLA, stellt sich das Material auf.
Zudem sind die Führungen von Bett und Extruder bei diesen billig 3D Druckern (bei meinem auch)
sehr schlecht, man hört es schon wenn man das Bett von Hand bewegt. Bei kleinen Radien ist
das Ergebnis ok (sehr genau +/- 0,05mm), bei großen Radien (habe mehrere 200mm Teile gedruckt)
wird aus dem Kreis ein Vieleck.

ABS ist nicht so spröde, lässt sich gut bearbeiten, viele haben aber Probleme beim drucken.
Klar dass auch mein erster Versuch schief ging.....
Nun klappt es aber gut und werde nur noch mit ABS drucken.
Der 1. Layer (Boden) muss zwar sehr langsam gedruckt werden, ist dann aber auch dicht, danach
drucke ich mit 50% Infill (100mm/s, viel schneller als es mit PLA war), zum Abschluss 2 Layer
Top und das Ergebnis kann sich sehen lassen.
Noch ein paar Worte zur benötigten Druckzeit die die Programme angeben, ihr müsst mit 30% -
50% mehr rechnen. Die Proramme rechnen immer vollem Speed und geraden Linien, bei einer
waagrechten Bohrung oder einem Zahnrad schafft der 3D Drucker max. 5mm/s - 20mm/s.

Anbei noch ein paar Bilder.

Kein Kreis sondern Vieleck.


Boden


Bohrungen senkrecht und waagrecht, sehr genau (15,05mm), sieht in echt viel besser aus.


Habe Achse und Käfig (Hülsen) mitgedruckt, ist aber zu instabil


Zu wenig Infill, links konnte mit 2x Top noch geschlossen werden, rechts nicht mehr.


Teil gebrochen, zu wenig Infill


Das ging schief


_________________
Gruß P_M

Zuletzt bearbeitet von P_M am 22.09.2016 12:44, insgesamt 3-mal bearbeitet
15.09.2016 06:48 Benutzer-Profile anzeigen Private Nachricht senden
Jack



Anmeldungsdatum: 11.05.2008
Beiträge: 10002
Geschlecht: Geschlecht:männlich

Wohnort: Umgebung Buriram

Nickpage
Offline

Beitrag gure Sache Antworten mit Zitat
mal eine Frage: warum setzt du die Bilder zusätzlich als Anhang ein?

10 - 15Std. lange Druckzeit ist immer noch besser als die Ware mittels Bestellung erst nach Wochen zu erhalten  

Es braucht weder Drehbank noch Fräsmaschine um funktionierende Modelle zu erhalten.
Da es bereits Filamente mit Kohlefasern sowie Stahlpulver gibt, sind auch härtere und/oder zähere Sachen zu erstellen.
Auch leuchtende, magnetische, weiche und andere Materialien sind zu haben.
Die Möglichkeiten sind beinahe unbegrenzt.
So ist zum Beispiel Magnete mit mehreren Polen ausdrucken möglich.

Leider habe ich ernsthafte Probleme mit der Einfuhr.
Der Staat muss eine Genehmigung zum Imortieren geben, eine Art Lizenz.
Das aber ist nicht so einfach wie in so manchem anderen Staat.
Seit mehreren Tagen bin ich am Verhandeln, wer mir die Papiere macht, die Lizenz einholt und den Drucker verzollt.
Thailand, ein Land mit vielen Vorteilen, aber auch ein Land mit manchmal sehr hohen Hürden.

Danke für deine Lernvideos.
Nach mehrmaligem Unterbruch klappte der Download endlich zur vollsten Zufriedenheit.
Werde mich Nächstens dahinter setzen und lernen

_________________
das höchste Gut ist unsere Gesundheit, aber wir Idgnoranten setzen sie tagtäglich aufs Spiel
15.09.2016 21:41 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Jack



Anmeldungsdatum: 11.05.2008
Beiträge: 10002
Geschlecht: Geschlecht:männlich

Wohnort: Umgebung Buriram

Nickpage
Offline

Beitrag vielleicht Antworten mit Zitat
.
vielleicht erhalte ich irgendwann doch noch einen entsprechenden Drucker.
Der bestellte ist am Zoll, aber die Papiere sind nicht so, dass ich sie entsprechend ausfülle.
Sie nehmen an, dass ich damit Geld verdienen möchte, was ja nicht erlaubt ist.

Habe TNT nun gebeten, den Drucker wieder an den Sender zurück zu schicken.
Sie sagen zwar es geht nicht, aber mal schauen.
Habe nun einen aus TH bestellt, vielleicht klappt es auch ohne entsprechende Lizenz zum drucken
Mal abwarten, was die kommende Woche bringt  

_________________
das höchste Gut ist unsere Gesundheit, aber wir Idgnoranten setzen sie tagtäglich aufs Spiel
16.09.2016 22:31 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
P_M



Anmeldungsdatum: 28.04.2016
Beiträge: 159
Geschlecht: Geschlecht:männlich

Wohnort: Pfalz

Offline

Beitrag Re: gure Sache Antworten mit Zitat
Jack hat Folgendes geschrieben:
mal eine Frage: warum setzt du die Bilder zusätzlich als Anhang ein?

Ups...keine Absicht

Jack hat Folgendes geschrieben:

10 - 15Std. lange Druckzeit ist immer noch besser als die Ware mittels Bestellung erst nach Wochen zu erhalten  

stimmt

Jack hat Folgendes geschrieben:

Es braucht weder Drehbank noch Fräsmaschine um funktionierende Modelle zu erhalten.

So einfach ist es dann doch nicht, schon gar nicht mit einem "billig" 3D Drucker, wie in meinem Fall bzw. in Deinem
und anderen Hobby Bastlern.
Der Extruder von meinem 3D Drucker kann (auf Dauer nur 240°), das Bett heizt nur auf max. 100°, kann somit nicht
alle Filamente drucken. Zudem sind diese Filamente dann teilweise sehr teuer.

Jack hat Folgendes geschrieben:

Leider habe ich ernsthafte Probleme mit der Einfuhr.
Der Staat muss eine Genehmigung zum Imortieren geben, eine Art Lizenz.
Das aber ist nicht so einfach wie in so manchem anderen Staat.
Seit mehreren Tagen bin ich am Verhandeln, wer mir die Papiere macht, die Lizenz einholt und den Drucker verzollt.
Thailand, ein Land mit vielen Vorteilen, aber auch ein Land mit manchmal sehr hohen Hürden.

Scheint ja echt ein schwieriges Unterfangen zu sein, tut mir echt leid für dich.
Wie schaut es mit anderen Dingen aus:
Ersatzteile oder Garantie Teile, die dir kostenlos zugesendet werden?
Dinge, die dir Freunde schenken und zusenden?
Gebrauchte Teile die du z.B. bei Ebay (Deutschland) ersteigert hast?


Jack hat Folgendes geschrieben:

Danke für deine Lernvideos.
Nach mehrmaligem Unterbruch klappte der Download endlich zur vollsten Zufriedenheit.
Werde mich Nächstens dahinter setzen und lernen

Hatte beim upload ja auch Probleme durch die Zwangstrennung, upload fing dann wieder bei 0 an.
Habe mir dann FileZilla installiert, damit kann man upload und download fortsetzen, funktioniert bei FTP, Cloud und http.
Zuvor hatte ich Cyberduck ausprobiert, anfangs war ich begeistert, doch leider wurde der upload nicht fortgesetzt
(kann aber auch ein Fehler in meinen Einstellungen gewesen sein).

_________________
Gruß P_M
17.09.2016 03:58 Benutzer-Profile anzeigen Private Nachricht senden
Jack



Anmeldungsdatum: 11.05.2008
Beiträge: 10002
Geschlecht: Geschlecht:männlich

Wohnort: Umgebung Buriram

Nickpage
Offline

Beitrag Super Antworten mit Zitat
betreffend Teile einzeln schicken sei erwähnt, dass Thailand die gleiche Zölle auch auf Ersatzteile erhebt und Second Hand nicht immer erlaubt ist.

Danke für die Anleitungen.
Habe etwa 20 mal etwas gezeichnet.
Das Gedächtnis will noch nicht alles schnallen, aber vielleicht kommt es ja noch.

Nun habe ich das Rad aus einem Stück erstellt.
Die ersten 6 mal klappte es leider nicht, aber dann war mir dank deinen Videos Erfolg beschienen.
Ein Problem bei den Bohrungen lag darin, dass mehrmals das erste Loch nicht mehr vorhanden war.
Probieren, üben, und es klappte dann doch noch.


Nur 10mm hoch,die Lochachsen Mittig freier Steg - 4mm von oben, 4mm vom Boden.

Nochmals danke

_________________
das höchste Gut ist unsere Gesundheit, aber wir Idgnoranten setzen sie tagtäglich aufs Spiel
19.09.2016 15:01 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
P_M



Anmeldungsdatum: 28.04.2016
Beiträge: 159
Geschlecht: Geschlecht:männlich

Wohnort: Pfalz

Offline

Beitrag Re: Super Antworten mit Zitat
Jack hat Folgendes geschrieben:

Ein Problem bei den Bohrungen lag darin, dass mehrmals das erste Loch nicht mehr vorhanden war.


Wahrscheinlich hast du nicht darauf geachtet "nach Skizze" auszuwählen.
Klar kann man das auch aus einem Bauteil erstellen, hatte ich ja im Video gezeigt, unterschiedliche Materialien/Farben
sind dann aber nicht möglich (kann ich gerade nicht nachprüfen).

Heute ist zum ersten mal ein Fehler aufgetreten, nach ca. 3 Std. Druckzeit habe ich mal nachgeschaut und da waren so ne Art
Fusseln oben auf der Fläche. Bei genauerem hinschauen, sah ich dann dass der Extruder ca. 3mm höher war und kein Filament
mehr kam.... hab dann den Klemmhebel gedrückt und das Filament nachgedrückt, ging nicht.....verstopft.  bruell
Erst mal Düse ausgebaut und gereinigt, wieder eingebaut, Filament rein, alles wieder ok.
Soll ich nun über 3 Std. umsonst gedruckt haben? das kann doch nicht sein, es muss doch möglich sein genau bei diesem Layer
weiter zu drucken!

Hab kurz überlegt wie ich vorgehen könnte.....
Als erstes habe ich die Höhe (ca. 13mm) gemessen, dann habe ich mit dem Editor das File "test.gcode" erstellt.
Rein geschrieben hab ich:
G28 Z0
G1 Z13.5

Der Befehl G28 bewegt alle Achsen auf 0, G28 Z0, nur die Z-Achse.
G1 X,Y,Z bewegt alle Achsen gleichzeitig, G1 Z, nur die Z-Achse.

War aber etwas hoch, G1 abgeändert auf G1 Z11.1, sah von der Höhe gut aus.
Dann habe ich die Orginal xyz.gcode mit dem Editor geöffnet und nachgeschaut ob es den Layer G1 Z11.100 gibt.
Ja, es gab G1 Z11.100....super dachte ich.
Hab die Datei dann mit Simplify3D geöffnet, "Start printing at height" aktiviert und den Wert 11,10 eingetragen, dann die neue
Datei auf die SD Karte gespeichert.
Ich bin echt begeistert, es hat wirklich funktioniert!   a007

Auch die Probleme mit der Betthaftung und das am Anfang fehlende Filament, lässt sich mit Simplify3D sehr einfach lösen.

_________________
Gruß P_M
19.09.2016 23:48 Benutzer-Profile anzeigen Private Nachricht senden
Jack



Anmeldungsdatum: 11.05.2008
Beiträge: 10002
Geschlecht: Geschlecht:männlich

Wohnort: Umgebung Buriram

Nickpage
Offline

Beitrag finde ich auch super Antworten mit Zitat
du gehst tief in die Materie, was nicht jedermanns Sache ist.
Gut so.
Vielleicht kommen noch andere Mitglieder auf das Hobby 3D Druck.

Heute Mittag wurde ich echt überrascht.
Der vor einigen Tagen in TH bestellte Drucker ist 6 Tage früher als angekündigt gekommen  
Wegen Unstimmigkeiten zwischen dem Grossrechner (Gehirn) und der Maschine (Körper) sowie der damit entstehenden Fehlfunktionen kann der Bausatz noch nicht zusammengebaut werden
Irgendwann wird es aber klappen.
Morgen oder Übermorgen oder Überübermorgen oder danach oder später




_________________
das höchste Gut ist unsere Gesundheit, aber wir Idgnoranten setzen sie tagtäglich aufs Spiel
21.09.2016 18:59 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
P_M



Anmeldungsdatum: 28.04.2016
Beiträge: 159
Geschlecht: Geschlecht:männlich

Wohnort: Pfalz

Offline

Beitrag Re: finde ich auch super Antworten mit Zitat
Herzlichen Glückwunsch   a007

Jack hat Folgendes geschrieben:
du gehst tief in die Materie, was nicht jedermanns Sache ist.


Das tue ich immer wenn mich eine Sache interessiert.
Nur deshalb habe ich das auch mit dem Getriebe geschafft!

Heute gab es wieder mal Probleme mit dem 3D Drucker  bruell
Gleich der erste Druck ging nicht.... aus unerklärlichen Gründen stimmte der Nullpunkt (Z-Achse) nicht mehr, war 2mm hoch.
Mehrmals Drucker neu gestartet, ging nicht, Z0 blieb bei 2mm.
Hab dann den Endschalter justiert (sonst hätte ich das Bett neu einstellen müssen) und den Druck neu gestartet.
Sah erst mal ganz gut aus, dann merkte ich aber dass das Bett ein wenig (0,05mm) schief ist und die Düse zu wenig Abstand zum
Bett hat. Nach 2 Layer hab ich dann abgebrochen um mir die Sache genauer anzuschauen, gedrucktes Teil (ABS) lies sich nur
teilweise vom Bett entfernen, nicht mal mit einem scharfen Schaber konnte ich die Reste entfernen. Hab es dann zuerst mit
Isopropylalkohol (damit hatte ich vorm drucken immer das Bett gereinigt) versucht, ging nicht.
Hab dann Aceton genommen, konnte damit die Reste entfernen, beim nächsten Probedruck zeigten sich dann die Auswirkungen,
das gedruckte war fest mit dem Bett verbacken, lösen unmöglich bzw. nur auflösen mit Aceton.
Drucken war so nicht mehr möglich.

Hab dann das Bett mit Teflon Spray eingesprüht, Hartwachs und Politur (für Auto) aufgetragen, die Bettoberfläche war nun zwar
wieder glatt, ABS lies sich auch sehr leicht lösen, aber nun war es so glatt dass der 1.Layer nicht haften konnte.
Ich war echt am verzweifeln denn ich wollte/musste unbedingt drucken.
Mir war eingefallen dass Jemand in einem Forum geschrieben hat dass Er sein Bett mit Zuckerwasser einstreicht (als Haftbrücke).
Ich dachte dann sofort an Coca Cola (darin ist Zucker ohne ende, wer schon mal Coca Cola verschüttet hat, weiß welche Schweinerei
das ist), hab dann mehrmals Coca Cola auf dem Bett aufgetragen (bei 100° trocknet das sehr schnell) und siehe da das Filament
haftet nun auf dem Bett, lässt sich aber trotzdem leicht lösen.
Es war mal wieder wie so oft, durch Probleme "müssen" Lösungen gefunden werden und manchmal ist die Lösung simpel.

Bei Inventor habe ich mich geirrt, nun sind mehrere Farben möglich (war vorher nicht so).
Nun kann man dem Bauteil das Material zuordnen (ist wichtig für die Belastungsanalyse), zusätzlich kann man aber "jeder" Fläche
eine andere Farbe geben, siehe Bild.



PS: Foto, will ja nur dass das Foto im Text angezeigt wird und nicht zusätzlich als "Attachment/Anhang".
Wenn ich auf Datei öffnen klicke, dann wir das Foto aber "nur" im  Attachment angezeigt (was ich nicht will), wenn ich dann auf
Attachment löschen klicke, ist das Foto im Text auch weg.
Was mache ich falsch?

Edit:
Sehe gerade dass nur das Foto im Text angezeigt wird, bei der Vorschau wird das Foto aber zusätzlich als Anhang angezeigt, verwirrend.

_________________
Gruß P_M
22.09.2016 04:37 Benutzer-Profile anzeigen Private Nachricht senden
Jack



Anmeldungsdatum: 11.05.2008
Beiträge: 10002
Geschlecht: Geschlecht:männlich

Wohnort: Umgebung Buriram

Nickpage
Offline

Beitrag Folie Antworten mit Zitat
es gibt spezielle Folien um dem vorzubeugen, habe dies bei "Aliexpress" gesehen.
Hier wird auch diskutiert und Vorschläge inklusive Erfahrungen(?) eingesetzt.

Betrifft Fotos:

Ausser dem gedrehtem und direkt hochgeladenem Foto (Mod) sind im ersten Beitrag alle Bilder verschwunden, die Attachment leer.
Wusste nicht, dass du sie nur als Anhang eingesetzt hattest und hatte dich darum gefragt, warum zusätzlich zu den Bildern auch die Attachements (in der Annahme, beides zu sehen).
Mein Fehler.
Solltest du die Bilder noch besitzen, kannst du sie erneut einsetzen.
Entweder mittels RichText Editor und der darin enthaltenen "Foto hochladen" oder als Attachment (ich werde sie dann direkt hochladen).

Das Bild im letzten Beitrag ist erstaunlicher Weise trotz leeren Attachment zu sehen.
Der Link sagt aus, dass es ein Attachment ist - ...../files/bauteil_122.png
Also doch ein Attachment, dass sich aber als Bild zeigt   weissnicht

Habe es nun direkt hochgeladen.

Welchen Browser benutzt du?

_________________
das höchste Gut ist unsere Gesundheit, aber wir Idgnoranten setzen sie tagtäglich aufs Spiel
22.09.2016 06:38 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
P_M



Anmeldungsdatum: 28.04.2016
Beiträge: 159
Geschlecht: Geschlecht:männlich

Wohnort: Pfalz

Offline

Beitrag (Kein Titel) Antworten mit Zitat
Die orginal Folie ist/war gut, wurde sozusagen durch Eigenverschulden (Extruder zu tief, bekam zuviel Hitze ab) beschädigt.
Hatte ja kein Ersatz und musste daher improvisieren.
Den Link von dir kenne ich, hatte ich auch gelesen.

In der Beschreibung von  Druckfolie BuildTak steht:

Beachten Sie auch, dass zu enge Abstände zwischen Düse und BuildTak die Haftung von PLA und anderen Filamenten ins Unermessliche steigern können,
sodass das Objekt nicht mehr von BuildTak gelöst werden kann.

Zu den Fotos:
Bin nicht immer mit dem gleichen BS (benutze winXP und Win 7) online, auch beim Browser benutze ich Chrome und Firefox.
Win 7 musste ich wegen Inventor neu installieren, da ich vorher nur Win 7 32bit benutzt habe, fehlt noch einiges.
Hatte die Bilder mit Chome hochgeladen, das 1. Bild scheint richtig verlinkt zu werden, denn da steht:
asiapurtravel.phpbb6.de/richedit/upload2k/asiapurtravel-149031184a.jpg

Bei den anderen Bildern steht:
asiapurtravel.phpbb6.de/files/k800_img_0349_105.jpg

Vorhin habe ich in dem Post oben (2. Bild) nochmal mit Chrome hochgeladen, wurde zuerst wieder mit Anhang angezeigt.
Nun habe ich den Rest nochmal mit Firefox hochgeladen, keine Ahnung warum es nun richtig (ohne Anhang) angezeigt wird.
Was mich auch wundert, RichText ist ausgewählt, bekomme aber angezeigt dass ich den Standard Editor benutze.

_________________
Gruß P_M
22.09.2016 14:45 Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:    

Neue Antwort erstellen    Reise Guru - Thailand Foren-Übersicht » Erfinder, Tüftler, Bastler Alle Zeiten sind GMT + 6 Stunden
Gehe zu Seite : 1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Weiter
Seite 1 von 10

 
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen

Ähnliche Beiträge
Thema Autor Forum Antworten Verfasst am
Keine neuen Beiträge Drucker Jack PC und Internet 0 25.09.2012 11:37 Letzten Beitrag anzeigen


Reise Guru - Thailand letztes Thema RSS feed 

Powered by phpBB © 2001, 2005 phpBB Group
Design by Vjacheslav Trushkin / Easy Tutorials (phpBB Tutorials).
Deutsche Übersetzung von phpBB.de

Das Kostenlose Forum powered by Gooof.de, dein eigenes Forum unter phpBB6.de!    web tracker
Forum-Tools: Impressum - Sitemap - Archiv - Portal - Smilie Album