Reise Guru - Thailand Foren-Übersicht
RegistrierenSuchenFAQMitgliederlisteBenutzergruppenLogin
Intro   Portal   Index  KalenderKalender 

abgetrennt aus "Magnet und Spulenenergie Teil4"
Gehe zu Seite : Zurück  1, 2, 3, 4, 5, 6, 7  Weiter
 
Neue Antwort erstellen    Reise Guru - Thailand Foren-Übersicht » Erfinder, Tüftler, Bastler Vorheriges Thema anzeigen
Nächstes Thema anzeigen

abgetrennt aus "Magnet und Spulenenergie Teil4"
Autor Nachricht
Jack



Anmeldungsdatum: 11.05.2008
Beiträge: 10847
Geschlecht: Geschlecht:männlich

Wohnort: Umgebung Buriram

Nickpage
Offline

Beitrag Anet A8 Antworten mit Zitat
auch ein Prusa i3, anscheinend aber ein altes Modell.
So ist die Autonivelierung nicht vorgesehen.
Bei Bedarf muss diese also parallel zum Endschalter gesetzt werden.
Was für einen Sensor verwendet wird, ist noch unklar und auch noch nicht wichtig.

_________________
so manch Problem ist des Tüftlers geistige Nahrung
24.09.2016 12:13 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Jack



Anmeldungsdatum: 11.05.2008
Beiträge: 10847
Geschlecht: Geschlecht:männlich

Wohnort: Umgebung Buriram

Nickpage
Offline

Beitrag enttäuschend Antworten mit Zitat
Fehler und schlechte Verarbeitung machen den Zusammenbau nicht gerade freundlich.
Wie geschrieben müssen die Stecker so angebracht werden, dass die Kabel sich problemlos bewegen können.
Wenn aber nirgends steht, welche Richtung die Stecker nehmen müssen, braucht es viel Logik und Erfahrung, entsprechende Bauteile richtig zu installieren.
Auch steht nichts darüber, dass die Kabel bereits bei der Montage der Bauteile eingesteckt und provisorisch verlegt werden müssen.
Nicht mal mit ganz schmalten Fingern ist eine nachträgliche Kabelmontage möglich.
Deswegen durfte ich die 2 Z-Axis Stepper wieder entfernen, Stecker einsetzen, Kabel am richtigen(?) Ort durchführen und wieder anschrauben.
Unnötiger Zeit und "Freude an der Sache" Verlust.

Zu lange Schrauben (oder zu dünnes Material) können verärgern.
Gut, dass eine Schleifmaschine Vorhanden ist.


Erneuter Ärger.
Der rechte Schlitten wurden fehlerhaft konstruiert.


Passt nicht mal ins Loch.


Sicht von oben.


Unten.


Am Schlitten.


Die Löcher für die X-Axis Führungen stimmen auch nicht.
Im Video benutzt er einen Hammer, ich habe ausgebohrt und werde sei mit Heissleim sichern.


Kabel ohne Bezeichnung sich echt Sche...., man weiss nicht wo sie hin gehören.


Unnötige  Fehler, die vom Hersteller schon längstens behoben sein sollten.

_________________
so manch Problem ist des Tüftlers geistige Nahrung
24.09.2016 21:24 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
P_M



Anmeldungsdatum: 28.04.2016
Beiträge: 159
Geschlecht: Geschlecht:männlich

Wohnort: Pfalz

Offline

Beitrag (Kein Titel) Antworten mit Zitat
Das ist ärgerlich, ähnliches habe ich teilweise von China Bausätzen gehört, deshalb habe ich lieber ein komplett
Gerät gekauft.

_________________
Gruß P_M
25.09.2016 03:29 Benutzer-Profile anzeigen Private Nachricht senden
Jack



Anmeldungsdatum: 11.05.2008
Beiträge: 10847
Geschlecht: Geschlecht:männlich

Wohnort: Umgebung Buriram

Nickpage
Offline

Beitrag teuer Antworten mit Zitat
zusammengebaut kostet er 250 Euro zusätzlich, was für hier auf dem Land Lebende mehr als einen Monatslohn bedeutet
Es geht mir nicht ums Geld sondern darum, dass ich solche Halsabschneider nicht noch zusätzlich unterstützen möchte.

_________________
so manch Problem ist des Tüftlers geistige Nahrung
26.09.2016 13:37 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Jack



Anmeldungsdatum: 11.05.2008
Beiträge: 10847
Geschlecht: Geschlecht:männlich

Wohnort: Umgebung Buriram

Nickpage
Offline

Beitrag noch mehr Konstruktionsfehler und anderes Antworten mit Zitat
der Zahnriemen für die X-Achse streift an den oberen Lagerschalen.
Nur  2mm mehr nach unten und es wäre in Ordnung.


Der kleine Ventilator und das Kühlblech werden nur mit 2 Schrauben befestigt,
Dies ergibt bei den Schrauben einen unnötigen Druck zur Seite.


2 M2.5 Schrauben aus der Bastelkiste halfen.


Das Kühlblech ersetzt notwendige Gewindelöcher.


Beim Hoch und Herunter fahren macht sich die Ungenauigkeit des rechten Führungsteils zu stark bemerkbar (bereits darüber berichtet).
Etwa 10cm über dem Stepper beginnt das ganze dann sehr stark zu klemmen.


Abhilfe schafft ein Schlitzloch.


Um die Führungsstange zu befestigen, wurde sie mit einer Schraube fixiert und mittels Heissleim gesichert.


Beim  Netzteil waren 2 Schrauben im Gehäuse statt in den Gewindelöcher.
Könnte laut knallen wenn sie nicht heraus geschüttelt werden
Richtig anschrauben macht anscheinend zu viel Arbeit.


Bei der Anzeige sind die Steckanschlüsse nach hinten zu lang.


Das Kabel vorne sollte rechts am Displaygehäuse vorbei nach hinten geführt werden, jedoch sind die Kabel vom Extruder etwa 5cm zu kurz.
Die Lösung links vorbei ist zwar funktionell gut, aber das Display wird dadurch zeitweise (teilweise) verdeckt.

Ist das Hot Bed ganz unten und die Schrauben eingedreht, kann der Stecker klemmen und sich sogar ausstecken.
Hier sind die Schrauben nicht noch nicht mal ganz eingedreht.


Bei den einzelnen Anschlüssen hätten sie besser Kabel mit Hüllen statt einzelne Strippen (Drähte) nehmen sollen.
Sieht besser aus und kostet pro Printer vielleicht 5 Dollar mehr.
Teilweise echt beschämende Konstruktionsfehler

_________________
so manch Problem ist des Tüftlers geistige Nahrung
28.09.2016 20:44 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Jack



Anmeldungsdatum: 11.05.2008
Beiträge: 10847
Geschlecht: Geschlecht:männlich

Wohnort: Umgebung Buriram

Nickpage
Offline

Beitrag Funktionstest Antworten mit Zitat
Netzkabel eingesteckt, Selbsttest OK.
Test der einzelnen Stepper Motoren OK.
Das Hotbed einstellen dauerte auch nicht allzu lange.
Dabei aber unterlief mir ein Fehler.
Statt max. 0.2mm Abstand Düse zum Hotbed waren es 0.25 - 0.3mm.

Eine etwas "angekratzte" Folie war drauf und so machte ich mich daran, den ersten Testausdruck zu beginnen.
Zuerst mal das PLA Filament (Kunststoff) in den Extruder einführen, dann das Test Objekt aufrufen.
Dieser Test befindet auf der mitgelieferten mini SD Card.
Und siehe da, es bewegte sich einiges.
Das Negative: Es klebte nicht richtig und der dünne Kunststoff Faden wurde teilweise über die Platte gezogen.

Nun denn, lasset uns zeigen, was gemeint ist.
Die Werte:
  

Extruder 200°, Hotbed 50°.
Über dem Klebeband waren es aber nur 44°.

Bereits der gedruckte Rahmen ist schlecht, einzelne Bahnen kleben nicht aneinander.


Und es begann nicht gerade so wie erhofft.




Bei der zweiten Schicht wölbte sich das Material und so drückte ich es oft wieder nach unten.


Dann begannen sich die Ecken zu erheben.


Es geschah was geschehen musste: Das Teil löste sich und wurde verschoben.
Abbruch.

So sieht es von unten                                                                               und von oben aus.


Fehler noch und nöcher
Aber der Printer funktioniert und das ist zuerst mal das Wichtigste
Nun warte ich auf die Kapton Folie sowie auf eine spezielle Glasplatte.
Dann kommen Enstellungen von P_M zum tragen

_________________
so manch Problem ist des Tüftlers geistige Nahrung
28.09.2016 21:19 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
P_M



Anmeldungsdatum: 28.04.2016
Beiträge: 159
Geschlecht: Geschlecht:männlich

Wohnort: Pfalz

Offline

Beitrag (Kein Titel) Antworten mit Zitat
Da wurde viel gepfuscht.....aber hauptsache er funktioniert jetzt und musst nicht mehr länger warten.
Kannst du mir mal die Datei vom Testdruck schicken (würde ich mir gerne man anschauen)?

So wie der Testdruck aussieht, ist der Extruder zu hoch und die Betthaftung fehlt.
Bei Simplify gibt es die Möglichkeit die Starthöhe zu verringern.
Hab dir eine Datei angehängt (.pdf entfernen), stellt die Z-Achse auf die Höhe 1,000 mm.
Prüfe dann mal den Abstand mit einer Fühlerlehre, sollte genau 1,00 mm sein.

Wie ich sehe sind an deinem Bett Flügelmuttern zum einstellen und nur durch Federn gesichert.
War bei mir auch so aber mit Rändelmuttern, das habe ich sofort geändert.....
Manchmal muss man Gewalt anwenden um das gedruckte vom Bett zu lösen, daher habe ich die Federn
entfernt. Dort wo bei dir jetzt die Federn sind, sind bei mir die Rändelmuttern zum einstellen und von
unten ist mit Kontermuttern gesichert, ist jetzt Bombenfest.

_________________
Gruß P_M
28.09.2016 22:48 Benutzer-Profile anzeigen Private Nachricht senden
Jack



Anmeldungsdatum: 11.05.2008
Beiträge: 10847
Geschlecht: Geschlecht:männlich

Wohnort: Umgebung Buriram

Nickpage
Offline

Beitrag es funzt Antworten mit Zitat
ich sehe keine Datei.
Ist aber egal, habe die Z Position so eingestellt, dass ein genauer Abgleich möglich war.
Einfach 1/10mm plus die Dicke einer Plastikkarte.
Danach die X und Y Positionen angefahren und bei den Ecken die Höhe eingestellt.
Klappte sogar besser als wie in der Anleitung angegeben.

Nun wurde das Klebeband mit Nagellack gereinigt und aus lauter Spass an der Freud irgend ein Testobjekt gedruckt.
Bed weiterhin 50°C, Nozzle 210°C.
Der Ventilator war eingeschaltet
Erneut begann sich die Folie beim aufwärmen auf zu blähen.
Mit einem Papiertuch massierte ich sie wieder auf das Bed.

Und siehe da, es begann so wie erhofft.
Keine sich hoch ziehende Ecken, keine Fäden, die in der Luft gezogen wurden.


Auch wenn es unten nicht so ausschaut, so klebt das Teil doch gut auf der Folie.


Das 42g leichte Ergebnis: Weiss nicht, was es sein soll.


Der Boden sah nicht ganz geschlossen aus.
Ev. müsste man die erste Lage leicht überlappend drucken (15%?).
Ist im gegebenen Fall jedoch unwichtig.


Vorne am Bauch und Hinten am sah es etwas kurios aus.
Da der Drucker diese Bereiche jedoch genau so druckte (man hörte es), wird es wohl so sein müssen.




Kleine Fehler sind zu erkennen, aber für meine Zwecke scheint es in Ordnung zu sein  

P_M, solltest du die Dateien "Box-1.75mm PLA-A8.gcode" oder/und  "Baymax-1.75mm PLA-A8.gcode" immer noch wollen kann ich sie dir per eMail senden.

Noch etwas.
Da auf dem zur Zeit aktiven PC  Simplyfi nicht installiert ist, änderte ich die Druckerdaten bei "Box-1.75mm PLA-A8.gcode" mit Cura, aber trotz speichern wurde keine Änderung übernommen (Datei zuletzt geändert und Grösse gleich) wie vorher.
"Speichern unter" geht nicht.

_________________
so manch Problem ist des Tüftlers geistige Nahrung
29.09.2016 23:27 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
P_M



Anmeldungsdatum: 28.04.2016
Beiträge: 159
Geschlecht: Geschlecht:männlich

Wohnort: Pfalz

Offline

Beitrag Re: es funzt Antworten mit Zitat
Jack hat Folgendes geschrieben:
ich sehe keine Datei.

Hatte die Datei als pdf angehängt, wie ich aber sehe, wird in diesem Forum dann aber versucht diese Datei anzuzeigen.
Habe nochmal eine Datei angehängt, diesmal aber als *.zip.

zachse:
hebt die z-Achsen an auf 1,00 mm, dann mit Fühlerlehre überprüfen ob die Höhe 1,00 mm ist.

Man kann am 3D Drucker (jedenfalls bei mir) leider nur Bett und Extruder gleichzeitig heizen.
Wenn ich "nur" das Filament wechseln will, muss ich ja das Bett nicht mitheizen.
Wenn ich "nur" das Bett heizen will, braucht der Extruder nicht geheizt werden.

Bett heizen:
Heizt das Bett auf 100°

Extr heizen:
Heizt den Extruder auf 240°

Einfach mit dem Editor öffnen und die Werte nach Bedarf ändern.


Jack hat Folgendes geschrieben:

Einfach 1/10mm plus die Dicke einer Plastikkarte.

Das Bett ist zu tief, darf nur 0,1 mm sein!

Jack hat Folgendes geschrieben:

Bed weiterhin 50°C, Nozzle 210°C.
Der Ventilator war eingeschaltet

Gilt aber nur bei PLA.

Jack hat Folgendes geschrieben:

Der Boden sah nicht ganz geschlossen aus.
Ev. müsste man die erste Lage leicht überlappend drucken (15%?).

Dein Bett ist zu tief, daher sind die Bahnen nicht geschlossen, hatte ich teilweise auch.
Das Gleiche geschieht wenn die Hauftung nicht optimal ist.
15% überlappung gilt nur für Infill zur Außenlinie (Skirt/Brimm/Perimeter).
Damit die Linien enger werden gibt es "Width", hatte ich ja schon im anderen Post geschrieben.
Der Wert muss dann < 100% sein z.B. 95%, kann bei Simplify getrennt für Layer 1 und die restlichen Layer eingestellt werden.

Jack hat Folgendes geschrieben:

P_M, solltest du die Dateien "Box-1.75mm PLA-A8.gcode" oder/und  "Baymax-1.75mm PLA-A8.gcode" immer noch wollen kann ich sie dir per eMail senden.

nicht nötig, wollte mir nur mal die Starthöhe und die Geschwindigkeit anschauen.

Jack hat Folgendes geschrieben:

Da auf dem zur Zeit aktiven PC  Simplyfi nicht installiert ist, änderte ich die Druckerdaten bei "Box-1.75mm PLA-A8.gcode" mit Cura, aber trotz speichern wurde keine Änderung übernommen (Datei zuletzt geändert und Grösse gleich) wie vorher.
"Speichern unter" geht nicht.


Geht auch nicht (habe mal mit Cura eine gcode geöffnet), bei Simplify hatte ich ja schon geschrieben dass es nicht geht.
Soll aber Programme geben, die das können. Ansonsten bleibt nur mit dem Editor per Hand (habe ich auch schon) ändern.

_________________
Gruß P_M
30.09.2016 15:05 Benutzer-Profile anzeigen Private Nachricht senden
Jack



Anmeldungsdatum: 11.05.2008
Beiträge: 10847
Geschlecht: Geschlecht:männlich

Wohnort: Umgebung Buriram

Nickpage
Offline

Beitrag Themen Antworten mit Zitat
eigentlich wollte ich das mit dem 3D Drucker im von P_M eröffneten Thema "3D Drucker" einsetzen, aber die vielen Beiträge überschneiden sich leider.
Dadurch wären Antworten nicht mehr dort, wo sie hingehören.
Nun lasse ich es so wie es ist und bringe hier meine Erfahrungen ein.

_________________
so manch Problem ist des Tüftlers geistige Nahrung

Zuletzt bearbeitet von Jack am 01.10.2016 21:07, insgesamt einmal bearbeitet
01.10.2016 19:32 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Beiträge der letzten Zeit anzeigen:    

Neue Antwort erstellen    Reise Guru - Thailand Foren-Übersicht » Erfinder, Tüftler, Bastler Alle Zeiten sind GMT + 7 Stunden
Gehe zu Seite : Zurück  1, 2, 3, 4, 5, 6, 7  Weiter
Seite 6 von 7

 
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen

Ähnliche Beiträge
Thema Autor Forum Antworten Verfasst am
Keine neuen Beiträge abgetrennt aus vegane Ernährung Jack Gesundheit 5 23.11.2019 02:07 Letzten Beitrag anzeigen
Keine neuen Beiträge Ankündigungen: Inhalstverzeichnis "Erfinder, Tüftler, B... Jack Erfinder, Tüftler, Bastler 0 18.06.2019 01:36 Letzten Beitrag anzeigen
Keine neuen Beiträge der Mensch, ein "Allesesser" Bernhard Gesundheit 8 08.10.2018 17:30 Letzten Beitrag anzeigen
Keine neuen Beiträge PE Rohre (abgetrennt aus "Definition von... Jack arbeiten in Thailand 2 18.09.2018 00:00 Letzten Beitrag anzeigen
Keine neuen Beiträge out für das Magnet-Motor-Forum Jack allgemeine Diskussionen, Texte, Bilder, Videos 6 21.11.2017 00:37 Letzten Beitrag anzeigen
Keine neuen Beiträge Ankündigungen: Inhaltsverzeichnis "Unterwegs in Thailan... Jack Unterwegs in Thailand 0 12.11.2017 23:47 Letzten Beitrag anzeigen
Keine neuen Beiträge Magnet und Spulenenergie vierter Teil Jack Erfinder, Tüftler, Bastler 379 09.06.2017 22:07 Letzten Beitrag anzeigen


Reise Guru - Thailand letztes Thema RSS feed 

Powered by phpBB © 2001, 2005 phpBB Group
Design by Vjacheslav Trushkin / Easy Tutorials (phpBB Tutorials).
Deutsche Übersetzung von phpBB.de

Das Kostenlose Forum powered by Gooof.de, dein eigenes Forum unter phpBB6.de!    web tracker
Forum-Tools: Impressum - Sitemap - Archiv - Portal - Smilie Album